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[ oading Microsoft® Word
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The opening screen
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What the screen parts mean
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Title bar Shows the name of your document

Office button Click this to see a menu of options, such as printing, saving
and closing

Ribbon The Ribbon is where you can find all the functions you will
need to create and edit your document, grouped by related
commands

Ribbon tab A ribbon is displayed by selecting its Ribbon tab

Status bar Shows details about your document, such as the page you are
on, the language setting etc.

Quick Access Toolbar A group of useful buttons, such as Save and Undo

Task pane Sometimes a context-sensitive task pane is displayed at the

side of the screen — this lets you choose further options related
to the task in hand




A typical keyboard
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What the keys ao
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Shift Press this to type a capital letter or the top character when two
appear on a key (e.g. Shift + 3=1¢£)

Caps Lock Press once to type a whole sentence in capitals.
Press the key again when you want to stop typing capitals

Backspace Press to delete the character to the left of where the
cursor is flashing

Delete Press to delete the character to the right of where the cursor is
flashing

Tab Use this to advance the cursor to the next tab stop

Enter Use this when you want to go to a new line

Space bar Press to insert a black space (e.g. between words)




Creating a new aocument
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» When you start Word, a
new blank document

aUtomaticaI Iy appears On {b_) : Insert Page Layout References Mailings Rji:lmenfflie;vmcriz{:-tl:md
the Screen . h-_j Times New Roman 12 ~||A A |u [i= - = - || :E|\_/|i| AaBbCcl | Aa
_ vt J (B I U ~abe x, x Aa~|| ¥~ A== §§||¢§_v||&v =[] mnormal | 1w
» The new document is G -

]
|-2-|-1-|-§-|-1-|-2-|-3-|-4-|-5-|-5-|-?-|-$-|-9-|-1|:|-|-1

based on the Normal
template

» On opening Word, the
new document is given the
name Documentl

» Start typing at the flashing
| cursor
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The pointer changes
appearance depending on

what you are doing S s wa e
» When the pointer is over
the ribbon, toolbars or N

ruler it is shaped like an :
up-arrow pointing left / :

» When the pointer is over Dear Mrs Coates, T

the left margin it is shaped ? ,
like an up-arrow pointing __—7-
right :

» When the pointer is over

the text area it is shaped
like an I-beam




Eaiting text
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»New characters appear at the text insertion point

» There are two ‘editing’ modes
» Insert — the characters do not replace existing text
»Overwrite — the characters replace the existing text

» There are two ways to delete text

»Backspace key — deletes characters to the left of the text
Insertion point

»Delete key — deleted characters to the right of the text
Insertion point




Saving your work
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Recent Documents

QQQQ

» Click the Office button, and
then click Save on the menu
that appears

» On the Save As dialogue box,
type a name for your file in
the File name: text box

Publish  »

;;;;;

eeeeeeeee

» In the Save in: list box, select 2
a folder to save your file in c

» Click the Save button

DDDDDD

uuuuuuuuuu

File name:

PPPPPP




Saving as another file type
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» Web Page saves in a format

» Click the down-arrow on the suitable for viewing in a web

right of the Save as type: box, browser
to see options to save a file as . .
another type » Rich Text Format files can be

opened in other word-processing
packages

e - > Plain Text files can be imported
e Into another type of package

TTTTTTTTTTTTTT plate:

» Document Template creates a
template on which you can base
other documents

> You can save a file so it can be
read in an earlier version of Word



> Click the Office button o=
» Either click a file on the list of e
recently opened documents o

» Or click Open, then navigate to
the file you want and click the

Open button




Defaults and preferences
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» Click the Office button, & o
and then click Word -
Options on the window that “
appears -

» Click the option you
require in the panel on the | e

- | save Save files in this format: | Word Document (*.doog ~
dddddddd Save AuteRecover information every minutes
eft-hand side of the \Wor =1 L3 p—
Default file C:\My Documents\ .
Options dial b

AAAAAAA

Qcuments\SharePoint Drafts\
Preserve figelity when sharing this document:




Inserting a paragraph
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» Place the text insertion point at the very end of the paragraph
that is before where you want the new one

» Press Enter — text after the insertion point will be moved down
the page

» Type the new text

» If you want to join two paragraphs together, simply place the
text insertion point at the end of the first paragraph, and then
press Delete until the second paragraph follows directly on from
the first




Previewing
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» Check your document
thoroughly

» Click the Office button, move —
the mouse pointer over Print on @_
the menu and then click Print
Preview In the right-hand pane

D
¥
) R sweas
» Your letter will appear on the -y~
B

pen

printer without making changes.

screen exactly as it will be
printed o

> Click the Close Print Preview o o
button in the Preview group on
the Print Preview ribbon to exit
the
Print Preview

|2 word options | | X ext word




rinting
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» Click the Office button,
and select Print

Prinker
Mame: Lt Auto HP LaserJet 4L on STDS-MASTER 4 | [ Properties ]
- -
» In the Print dialogue box
, Type: HP LaserJet 4L

Where:  \STDE-MASTER\HPLI4 [ print ta file

h Comment: [ Manual duplex

C O O s e Page rangs Copies

[OF1] Mumber of copies: 1

Type page numbers andfor page
ranges separated by commas counting

= from the start of the dacument or the
e pag eS O p r I n section, For example, type 1, 3, 5-12

ar plsl, pls2, pls3—p8s3

= O Current page
» A printer O L

; T - Print what: ‘Document ~ ‘ Zoom
h e n u I I I b e r Of C O p I e S tO Print: ‘F\II pages in range Evs ‘ Pages per sheet: | 1 page v|
Scale to paper size: |No Scaling A |

:
print




Closing Word
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» Click the Office button

» Click Exit Word on the
window that appears

Publish  »

ggggg




Types of font

» Select a font from the Font list box In
the Font group on the Home ribbon

Times Mew Roman

» There are two basic types of font,
called serif and sans serif

» Sans serif fonts are very clear and
are used in places where text needs to
be clear and easy to read, such as
road signs

» Serif fonts are more often used for
large amounts of text that will be read
quickly, such as in newspapers or
books

» Do not use too many different fonts
on a page

University of Duhaok

I\/I This 1s written in a serif

font called Times New Roman

I\/I This 1s written In a sans

serif font called Arial

Afls Afls

Sans serif Serif




Font size
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» Font sizes are measured in
points

> SEIECt ad Size from the Font This is 12 point Times New Roman.
Size list box in the Font group

on the Home ribbon This is 24 point Times New

il - Roman.

» The bigger the number, the
bigger the text character

» 6 point is about the smallest
font you can read without the
ald of a magnifying glass

» 12 point is commonly used in
a normal Word document



Text alignment and emphasis
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> You can position text Center Justify

horizontally on the page using |
the Paragraph formatting |

buttons in the Paragraph group
on the Home ribbon Align Text Left  Align Text Right

» You can change its appearance
using the Character formatting Bold  Underline

buttons in the Font group | |
B I O~

Italic




Undo and Redo

» Click the Undo button on the
Quick Access Toolbar to undo

the last action Unldo
» Click the arrow next to the ) d 9 o
button to see which actions i
can be ‘undone’ ‘
» Click the Redo button to redo Redo

the last action that you undid




Setting text colour
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» Select the text

» Click the down-arrow next to AR
the Font Color button in the B | Automatic
Font group on the Home " A
ribbon - I
2 1THTTIT
.ﬁt:ﬁﬂa'd Cﬂ'ﬂﬁ.....
14) | More Colors...

» Select the colour on the
colour palette




Applying case changes
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» Select the text
» Click the Change Case

button In the Font group on Aa-
the Home ribbon erence axe
.A.ﬂ'| -QF'F'ERCAEE
Capitalize Each Word
» In the Change Case menu, 0GGLE easE

click the case you want to
apply to the text




Changing line spacing
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» Click the Dialogue Launcher
on the Paragraph group on the
Home ribbon to display the
Paragraph dialogue box

Between paragraphs | o ST
» In the Spacing group, change R,
the Before: and After: settings D de—n b

» Click the OK button
Within paragraphs

» In the Spacing group, change
the Line spacing: setting

» Click the OK button




Copying a format

Copying a format once

» Select the text which has the
formatting you want to copy

» Click the Format Painter button
In the Clipboard group on the

Home ribbon
j Format Painter

» Select the text you want to copy
the format onto

University of Duhaok

Copying a format more than
once

»Select the text which has the
formatting you want to copy

» Double-click the Format Painter
button in the Clipboard group on
the Home ribbon

» In turn, select each piece of text
you want to copy the format onto

» Click the Format Painter to turn
it off



Inaenting paragraphs

University of Duhok

» Select the paragraph you want to indent

» Click the Increase Indent button in the Paragraph group

on the Home ribbon

=




Selecting text
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To select How to do it
A word Double-click anywhere in the word
One or more lines Click in the left margin beside the line to select a
line. Drag down the left margin to select several lines
A sentence Hold down Ctrl and then click anywhere in the sentence
A paragraph Triple-click anywhere in the paragraph
An entire document Click Select, Select All in the Editing group on the Home

ribbon. Or triple-click in the left margin, or you can
use the shortcut key combination Ctrl-A

A large block of text Click the mouse at the beginning of the text you
want to select. Then scroll to the end of the text and hold
down Shift while you click again

Non-adjacent text Select the first bit of text, then hold down Ctrl
while you select another piece of text
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Copying and cutting texts

> Select the text you want > Select the text you want to move
to copy » Click the Cut button in the Clipboard
] ] group on the Home ribbon
» Click the Copy button in
the Cllpboard group on > Place the text insertion point where
the Home ribbon you want to copy the text to
» Click the Paste buttan in the Clipboard
=3 Copy group on the Hom ibkg"f)%n

» Place the text insertion
point where you want to
copy the text to

» Click the Paste button in
the Clipboard group on
the Home ribbon e

B B

Paste



Finding and replacing text

» Click Replace in the Editing
group on the Home ribbon (or
press Ctrl-H on the keyboard)
to show the Find and Replace
dialogue box

E',_;_n Replace

» Type what you want to find in
the Find what: box

» Type what you want to
replace it with in the Replace
with: box

» Click Replace or Replace All
as required




Minimising and restoring

the ribbon _

» Right-click anywhere in the
line containing the ribbon
tabs, on the Office button, on
the Quick Access Toolbar, or
on a ribbon group name Customize Quick Access Toolbar...

> CIle Minimize the R|bb0n On Show Quick Access Toolbar Below the Ribbon
the shortcut menu that is
displayed

» To restore the ribbon, right-
click in one of the same places
as before to un-tick Minimize
the Ribbon on the shortcut
menu

Minimize the Ribbon




Drawing a horizontal line
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» Click the Insert ribbon tab, and click {7} cecenty s apes
Shapes in the Illustrations group to === S35 x°""77°
display a menu of drawing shapes STRRERRRATOCE
> Select the Line shape from the Lines CEOHUG68RT < %
group C ~0)Gao 0 ) L&
: ??ggﬁﬁ%&ﬁ@gg
» Click the page where you want to i
start the line and drag the mouse to NO<O000S=0ay
its end position — do not release the aeao Tl eveER
> P_res§ the $hift key to ensure that the Bt © B @ T
line is horizontal, and release the o or—

mouse button

» Drag and drop the line to position it
exactly where you want it



Spell-checking
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» Click the Review ribbon tab
> Click the Spelling & Grammar ¥

button in the Proofing group — Gemer P RUAIEIES
> Word will scan your document pere Tnoo’, there ¢ o™ |
» The Spelling and Grammar g (tndeme
dialogue box appears when an e 2z
error has been found | |
Dictionary language: | English (UK. v
» Click the Change, Change All, Damsgams
_Cancel

Ignore Once or Ignore All
button as appropriate




Copying and moving text between @

documents

Copying text between documents Moving text between open documents

» Cut the selected text from the original
> Open both documents document by one of the methods

> Select the text you want to copy (STl r2t| Cppesiise
! » Click in the second document where
» Click Copy you want the text to appear
» On the taskbar, click the » Select Pastg in the Clipboard group of
document you want to copy to H06 (n[23 2l

» Place the insertion point where
you want to copy to

» Click Paste

» Use the Format Painter to make
the copied text look the same as
the rest of the text if you need to



» Click the Insert ribbon tab,
and click Symbol in the O
Symbols group

» Click More Symbols... on the
menu that Is displayed to show
the Symbol window

| L1  More Ssymbals... |

> Select a font

» Find and select the symbol
you require

» Click Insert and then Close

Inserting special symbols

Eont: v

w| (&b g|=l=|d | P8O OO ENLE DB
= I N IR E R
I 23| R | [ 2 (ML | 2| Yo 22| 3 [er & @ |O| W | OO
OQ 0+ &|& < ¢ XD % G G “ ™0,

I d symbal

Recently used symbols:
clelqlzl-lelmfalu]o] | [o]~[m]-

‘wingdings: 81 Character code: |81

‘ From: |Symbo| {decimal) v‘

[ AutoCorreck

o | [shorteutkey... | shorteut key:




Inserting special characters

University of Duhok

» Click the Insert ribbon tab,
and click Symbol In the @
Symbols group

» Click More Symbols... on the
menu that is displayed to show
the Symbol window

| £2 More Symbals... |

» Select the Special Characters
tab Insert | [ canee |

» Find and select the character
you require

» Click Insert and then Close




Moaifying the document setup
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Changing page size Changing margins
> Click Size in the Page Setup > Click Margins in the Page Setup
group on the Page Layout group on the Page Layout ribbon
ribbon » Select the margins you want from
> Select the size you want from g:g T;er::j of preset margins that is
the menu of standard page play
sizes that Is displayed
B H .. Changing page orientation
| s % ik > Click Orientation in the Page
B - Setup group on the Page Layout
] | s iz i
] maten H T St en rotom: 254 rlbbon
s L) E e > Select Portrait or Landscape as
) R L e s required from the menu that is
L= displayed




Creating bullets and customise it B
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» Click the Bullets button in the
Paragraph group on the Home B
ribbon =

B — ®
|q.—

Bullet Library

Mare o ] | . 0:0
v

» Type the list item text — each
time you press Enter, a bullet Z )=
will automatically appear on >
the next line

» After typing the last item In
the list, press Enter once more

» Turn off the bullets by
clicking the Bullets button
again

- Change List Level

Drefine Mew Bullet...



Numbered lists, hyphenation and X

Soft carriage return

P » Click the Hyphenation button in the
> SE|€Ct the IISt items Page Setup group on the Page Layout
> Click the Numbering ribbon

button In the Paragraph > Select the option you want on the
group on the Home menu that is displayed
ribbon

I: o

bE~ Hyphenation ~

> Press Shift + Enter to insert Hone

soft carriage return v | Automatic
KManual

b~ Hyphenation Options...




Aading borders
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» Select the text you want to
add a border around

> Click the Borders button in =
the Paragraph group on the e

FH Al Borders
Outside Borders

- | Inside Borders

Home menu — (note that the
icon on this button changes o nsae or
depending on the border 5| it vt sorde
selection last made, however
the button is always located in
the same place in the group)

e

v

2= Horizontal Line
Iﬁ Draw Table
HH | View Gridlines
(W]

Baorders and Shading...

» Click the appropriate menu
Item to set borders around
selected text



Placing a boraer around a page
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» Click the Borders button in the
Paragraph group on the Home ribbon

» Select the Borders and Shading...
option on the menu that is displayed

» Click the Page Border tab on the
Borders and Shading dialogue box

» Click the Box icon, select the border
attributes (e.g. colour, style, width
etc.) you want

» Click OK



Shading a title
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» Select the title by clicking in
the left margin next to it

» Click the Borders button in the
Paragraph group on the Home
menu and select the Borders
and Shading... option on the
menu that is displayed =

» Click the Shading tab on the
Borders and Shading dialogue | e g
box

» Choose a colour to go behind
your heading by selecting it
from the Fill box palette

» Click OK




Inserting a table
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» Click the Table button in the =
Tables group on the Insert
ribbon to display a menu of
table options

» Move the mouse pointer over

I I
LOoooodd
NN EEREEN

the grid of squares, and click HEEE00

.............

when you have dragged out o | Do e
the table grid you want B et srennea




Selecting table cells
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» To select a cell, column, Alternatively
row or the entire table, click > To select a row, _cIick next to the row
the I-beam cursor in the cell, in the left margin
column, row or anywhere in » To select a column, move the I-beam
- cursor above the column till it turns
the table, respectlvely into a black down-arrow, then click
» Click Select in the Table > To select a cell, move the I-beam
group on the Table Tools cursor to the left of the cell until it
- - turns into a right up-slanting black
LayOUt “bb_on’ and click the arrow, then click (or simply triple-
relevant option on the menu click in the cell)

» You can also select cells by
dragging the I-beam cursor
across them while you click
the left button on the mouse



Changing row height/column

width with the mouse

» To change the width of a
column, put the pointer over
one of the boundary lines
separating the cells 10-12 | Snowboarding

» When the pointer changes to Pe |
a double-headed arrow, drag
the boundary line either way
to make the column wider or
narrower

2-4 Begintiers

» Change row heights in a
similar way
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Modaifying row height precisely

» Select the row or rows
you want to modify

» Set the row height using
the Height: box in the

Cell Size group on the @ ;u o] e o
Table Tools Layout .
ribbon

3] Height: |1 em .

» You can set column
widths in the same way
by using the Width: box
In the same group



Merging and Shading table cells
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> Drag across the Ce”s to be » Select the CE“(S) to be shaded
merged to select them > Click the Shading button in the Table
] ] Styles group on the Table Tools Design
» Click Merge Cells in the ribbon
Merge group o_n the Table > Select a colour on the colour palette
Tools Layout ribbon > Click OK
—
% shading ~
Merge

i_ells




Changing cell borders
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» Click anywhere in the table

> Click the Borders button in the Table L1l Borders
Styles group on the Table Tools Design
ri b bo n Borders and Shading

» Select Borders and Shading... from
the menu that is displayed

» Click the Borders tab on the Borders
and Shading dialogue box that appears

» Select the borders you want from the
Setting: column

» Select a style in the Style: box
» Select a width in the Width: box

» Click OK

a-
all
E orid
&

Cuskom




Inserting/deleting rows and

columns

Inserting a row above > If you want to insert an extra row at the

i ) end of a table, click in the very last cell
» Click anywhere in the row below  (at the bottom right of the table) and

where you want a new row press the Tab key

% Click the Insert Above button in » You can use the Rows & Columns group

buttons in a similar way to insert rows
the Rows & Columns group on the below a selected row, insert columns to

University of Duhaok

Table Tools Layout ribbon the left or right of a selected column, or
= o= delete them
Insert
Above

» Delete the row again by clicking
the Delete button in the Rows &

Columns group on the Table Tools =

Layout ribbon, and then choosing S petete e

Delete Rows from the menu e
=l Delete Table




Sorting table qata

» Select the table and click the
Sort button in the Data group on
the Table Tools Layout ribbon to

Sork by

display the Sort dialogue bOX |Num|:er seen in v| Type: |Num|:|er v| g&scendmg
Using: |F'aragra|:uhs vl Descending:
% l Then by
v| Type: | Text v| @ ascending
Sort o Using: |Paragraphs v] ( Descendin q
» Select the column you want to
sort by in the Sort by box
» Select the type of sort in the o ] [cmed

Type: box

» Select whether to sort
Descending or Ascending

» Click OK



Inserting a heaader or footer
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» Click the Header button in the
Header & Footer group onthe =
Insert ribbon Header

» A gallery of built-in header —
styles is displayed .. -~

» Select from the options to add
things like document titles and

=

i
=
; i
§
H
T

[Type the document title|

the date [Type the document title] | [Vear]
» Click the Footer button in the -
Header & Footer group on the H

Insert ribbon to see similar
footer options



Using Zoom

» Click the Zoom button in the

Zoom group on the View
ribbon to display the Zoom
dialogue box

» Set the magnification to
display your document at

]

Zoam

Zoom
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AaBbCcDdEeXxYyZz

AaBbCcDdEeXxYyZz

AaBbCcDdEeXxYyZz

l

Ok ] [ Cancel




Page Properties
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»0One page: Allow you to show

only one page. Q E:, =] One Page

> Multiple pages: Allow you to 7 oom 100'12 HE Muttiple Pages
show two pages at the same () Page Width
time. -

»Page Width: Allow you to
make the page with full
width.




Changing the page aisplay moae
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Word provides five views in 55 s 11TTS STens tne

: document as it might appear on a
the Document Views group on website
the View ribbon: _P“nt Layout, » Outline — This shows how the
Full Screen Reading, Web document is organised
Layout, Outline and Draft > Draft — This shows the document
> Print Layout _ This shows without headers, footers and

margins

the document as it will look
when printed

» Full Screen Reading — This
maximises the use of space
on your computer’s screen by
showing the document with
all the Word ribbons and
ribbon tabs etc. removed



Window Layout
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> Split & Remove Split: Allow you D-j E
P P Y =

to split the showed page in
order to be able to read the
page in different parts.

New Arrange Remove
Window  All Split

» All Arrange: This properties
allow you to organize
everything in the page layout.

»New Window: Help you to
open the current page or
document in a new document.




Importing a picture

» Select Picture in the
[llustrations group on the
Insert ribbon

» Navigate to the picture you
want to place in your
document lal

Picture

» Click the Insert button

ﬂ:@ d9-v4)s

Home

] Cover Page ~
_] Blank Page
*,::: Page Break

Pages

Insert

g

Table

Tables

University of Duhok

Fage Layout References Mailing

T
o 5 (Y E
Picture Clip Shapes SmartAt Chart

Art
Mustrations




Resizing a graphics object

» Click the graphic to select it. ,, :r
Small circles and squares
(called handles) will appear
around it.

» Drag any of the corner
handles to make it bigger or
smaller.

» If you drag one of the handles
In the middle of a side you
will change the proportions of
the picture and it will appear
distorted




Moving a graphics object

University of Duhaok

» With the graphic selected, 5 Text Wrapping -
SGlECt Text Wrapping in the In Line with Text
Arrange group on the Picture o
Tools Format ribbon sening T

» Click Tight from the menu ITF:ET
that appears e

» Drag the picture into the text fi] |
or anyWhere on the page 58] More Layout Options...




Copying or aeleting an object

To delete
» Select the object
» Press the Delete key

University of Duhok

To copy or move
» Select the object

» Click Copy or Cut in the Clipboard group
on the Home ribbon

» Place the insertion point where you
want to copy or move the object to

» Click Paste in the Clipboard group on
the Home ribbon




Getting help

» Click the Help icon that Is [ — ——
located near the top right of — -
the Word screen (or simply -
press the F1 function key on °"'"e"’ =
the keyboard) to open the S—
Word Help window S

» Type some appropriate words ey
as a search criterion in the i
search text box EE—

> Click the Search button to E—

display a list of items related
to the search topic




